aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2010-10-29 10:46:33 -0200
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:08:54 -0300
commit2cc7283b09b77b61bda1f7bc5fa75069975d50ff (patch)
treea39656c7da956f4486e7c96e7789f6a279798e16 /CMakeLists.txt
parent31bc56081d17e285db45bdf0dbec1e7afa958da2 (diff)
Bump version and package requirements.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a0a4469d4..f2c29a64a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,8 +7,8 @@ set(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake/Modules/
${CMAKE_MODULE_PATH})
find_package(Qt4 4.5.0)
-find_package(ApiExtractor 0.8)
-find_package(GeneratorRunner 0.6.1)
+find_package(ApiExtractor 0.8.2)
+find_package(GeneratorRunner 0.6.3)
find_package(PythonLibs)
find_package(PythonInterpWithDebug)
@@ -16,7 +16,7 @@ add_definitions(${QT_DEFINITIONS})
set(shiboken_MAJOR_VERSION "0")
set(shiboken_MINOR_VERSION "5")
-set(shiboken_MICRO_VERSION "1")
+set(shiboken_MICRO_VERSION "2")
set(shiboken_VERSION "${shiboken_MAJOR_VERSION}.${shiboken_MINOR_VERSION}.${shiboken_MICRO_VERSION}")
option(AVOID_PROTECTED_HACK "Avoid protected hack on generated bindings." FALSE)