aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2010-06-23 16:55:46 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2010-06-23 17:16:29 -0300
commit516bdb49bbfdbd5ff916c1c5aa3997e830818933 (patch)
tree3f3df0e6e5e687a71c9a14a0a1aee2f581ecfcda /CMakeLists.txt
parentd6fe9d4e6b62ceaab016611b7f68bfadcc0d29a5 (diff)
Fix cmake files used by other projects to detect Shiboken.
Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 220d1770d..6f5609151 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,8 +4,8 @@ project(shiboken)
cmake_minimum_required(VERSION 2.6)
find_package(Qt4 4.5.0 REQUIRED)
-find_package(ApiExtractor REQUIRED)
-find_package(GeneratorRunner REQUIRED)
+find_package(ApiExtractor 0.6.1 REQUIRED)
+find_package(GeneratorRunner 0.5 REQUIRED)
add_definitions(${QT_DEFINITIONS})