aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2010-03-22 18:51:12 -0300
committerHugo Lima <hugo.lima@openbossa.org>2010-03-22 18:51:12 -0300
commit8dd68f78c4b3fde0484e1c45f793a5aed81ae7bf (patch)
tree82bafacd178b5b5af77016132505f2a0257f1a17 /CMakeLists.txt
parentab48c49c3ac0c545e90126d3d1be2d310ba3bdf6 (diff)
Bump version to 0.4.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 710e6d18e..a0abe524f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,8 +17,8 @@ set(LIB_INSTALL_DIR "${CMAKE_INSTALL_PREFIX}/lib${LIB_SUFFIX}" CACHE PATH "The s
# lib generator version
set(generator_MAJOR_VERSION "0")
-set(generator_MINOR_VERSION "3")
-set(generator_MICRO_VERSION "4")
+set(generator_MINOR_VERSION "4")
+set(generator_MICRO_VERSION "0")
set(generator_VERSION "${generator_MAJOR_VERSION}.${generator_MINOR_VERSION}.${generator_MICRO_VERSION}")
set(generator_plugin_DIR ${LIB_INSTALL_DIR}/generatorrunner)