aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2010-07-19 15:43:30 -0300
committerRenato Filho <renato.filho@openbossa.org>2010-07-19 15:48:03 -0300
commitce76d9fa88985aac2460ea6c528183b5a6357ea4 (patch)
tree66435dafbc87ab9e15eb8aed80a467d4b88ce148 /CMakeLists.txt
parent794d2608f15155ceba9b6a201fccffbc40d68d45 (diff)
Moved python detection to root CMakelist.
Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8a58de664..aeeaef090 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,6 +6,8 @@ cmake_minimum_required(VERSION 2.6)
find_package(Qt4 4.5.0 REQUIRED)
find_package(ApiExtractor 0.7 REQUIRED)
find_package(GeneratorRunner 0.6 REQUIRED)
+find_package(PythonLibs REQUIRED)
+find_package(PythonInterp REQUIRED)
add_definitions(${QT_DEFINITIONS})