aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2010-09-15 15:13:56 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:05:59 -0300
commitf392fc2f236bb351f8cfc2d4172179dbb90d6033 (patch)
treed857250bc2ff8400e77cdfe66f7b20b13d6f752b /CMakeLists.txt
parentc2042f5a384d9f47afdcc260e1efdd56f283ce5d (diff)
Version bump
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2f72ef816..ab604af9f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -53,7 +53,7 @@ set(LIB_INSTALL_DIR "${CMAKE_INSTALL_PREFIX}/lib${LIB_SUFFIX}" CACHE PATH "The s
set(shiboken_MAJOR_VERSION "0")
set(shiboken_MINOR_VERSION "5")
-set(shiboken_MICRO_VERSION "0")
+set(shiboken_MICRO_VERSION "1")
set(shiboken_VERSION "${shiboken_MAJOR_VERSION}.${shiboken_MINOR_VERSION}.${shiboken_MICRO_VERSION}")
if(ENABLE_VERSION_SUFFIX)
set(shiboken_SUFFIX "-${shiboken_MAJOR_VERSION}.${shiboken_MINOR_VERSION}")