aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorrenato <renato.filho@openbossa.org>2009-12-21 12:16:36 -0300
committerrenato <renato.filho@openbossa.org>2009-12-21 12:16:36 -0300
commit2495e9f51b7e4795d685d9d5ce9fca5fb31acacc (patch)
treea14959ae16e30dcb9a9ea77e7d7f6b89cf66cc28 /CMakeLists.txt
parent08fc38b73134cb2491f754c529b30a7babce7400 (diff)
Bump version to 0.3.4
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c139049d5..87052ec96 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,7 +17,7 @@ set(LIBRARY_OUTPUT_PATH ${CMAKE_BINARY_DIR}/tests)
set(apiextractor_MAJOR_VERSION 0)
set(apiextractor_MINOR_VERSION 3)
-set(apiextractor_MICRO_VERSION 3)
+set(apiextractor_MICRO_VERSION 4)
set(apiextractor_VERSION "${apiextractor_MAJOR_VERSION}.${apiextractor_MINOR_VERSION}.${apiextractor_MICRO_VERSION}")
configure_file(apiextractorversion.h.in ${CMAKE_CURRENT_BINARY_DIR}/apiextractorversion.h @ONLY)
set(QT_USE_QTCORE 1)