aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/CMakeLists.txt
diff options
context:
space:
mode:
authorLauro Neto <lauro.neto@openbossa.org>2010-11-12 18:50:40 -0300
committerLauro Neto <lauro.neto@openbossa.org>2010-11-12 19:05:19 -0300
commit968d376c5dde8e93d59867070fb7fd250c59aad3 (patch)
tree15cf8ec60533cecf3cba896b2862db52d2af4db0 /PySide/CMakeLists.txt
parent178f81aa70711876fe492431ae32afa3538cf460 (diff)
Fix __init__.py and private.py install command.
Reviewer: Luciano Wolf <luciano.wolf@openbossa.org> Reviewer: Renato Filho <renato.filho@openbossa.org>
Diffstat (limited to 'PySide/CMakeLists.txt')
-rw-r--r--PySide/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PySide/CMakeLists.txt b/PySide/CMakeLists.txt
index d7030d8ac..3b85e3d41 100644
--- a/PySide/CMakeLists.txt
+++ b/PySide/CMakeLists.txt
@@ -1,5 +1,5 @@
project(pyside)
-install(FILES "${CMAKE_CURRENT_SOURCE_DIR}/__init__.py" "${CMAKE_CURRENT_SOURCE_DIR}/private.py"
+install(FILES "${CMAKE_CURRENT_BINARY_DIR}/__init__.py" "${CMAKE_CURRENT_BINARY_DIR}/private.py"
DESTINATION "${SITE_PACKAGE}/${BINDING_NAME}${pyside_SUFFIX}")
include(PySideModules)