aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtCore/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2011-04-07 11:29:15 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:54:10 -0300
commit6efe441b766852764c4638f41b5ae556c93a9aa8 (patch)
treec83cf955385762fdeb11e138198b9a6161d7ae55 /PySide/QtCore/CMakeLists.txt
parent45604383c13cd312d4a304fb0400c75e2765c243 (diff)
Fixed CMakeLists.txt files to prevent static source files of being deleted by "make clean".
Diffstat (limited to 'PySide/QtCore/CMakeLists.txt')
-rw-r--r--PySide/QtCore/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/PySide/QtCore/CMakeLists.txt b/PySide/QtCore/CMakeLists.txt
index c486b7c58..e0a82c64d 100644
--- a/PySide/QtCore/CMakeLists.txt
+++ b/PySide/QtCore/CMakeLists.txt
@@ -152,4 +152,5 @@ create_pyside_module(QtCore
QtCore_libraries
""
QtCore_typesystem_path
- QtCore_SRC)
+ QtCore_SRC
+ "")