aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtHelp/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2011-04-07 11:29:15 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:54:10 -0300
commit6efe441b766852764c4638f41b5ae556c93a9aa8 (patch)
treec83cf955385762fdeb11e138198b9a6161d7ae55 /PySide/QtHelp/CMakeLists.txt
parent45604383c13cd312d4a304fb0400c75e2765c243 (diff)
Fixed CMakeLists.txt files to prevent static source files of being deleted by "make clean".
Diffstat (limited to 'PySide/QtHelp/CMakeLists.txt')
-rw-r--r--PySide/QtHelp/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/PySide/QtHelp/CMakeLists.txt b/PySide/QtHelp/CMakeLists.txt
index 96c23750c..0ca0272af 100644
--- a/PySide/QtHelp/CMakeLists.txt
+++ b/PySide/QtHelp/CMakeLists.txt
@@ -38,4 +38,5 @@ create_pyside_module(QtHelp
QtHelp_libraries
QtHelp_deps
QtHelp_typesystem_path
- QtHelp_SRC)
+ QtHelp_SRC
+ "")