aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtMaemo5/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2010-07-19 15:19:45 -0300
committerRenato Filho <renato.filho@openbossa.org>2010-07-23 11:10:28 -0300
commit8bde4b3800ca1c5c517fe382f6fdf78c212b9ad0 (patch)
treea987682b4e3b7bed92815801a8c848498e646ae1 /PySide/QtMaemo5/CMakeLists.txt
parentf7afa613cf4b4a7a587d29855465e1db577fcd06 (diff)
Use correct python lib in debug mode.
Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'PySide/QtMaemo5/CMakeLists.txt')
-rw-r--r--PySide/QtMaemo5/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PySide/QtMaemo5/CMakeLists.txt b/PySide/QtMaemo5/CMakeLists.txt
index 4590e40db..5338b8036 100644
--- a/PySide/QtMaemo5/CMakeLists.txt
+++ b/PySide/QtMaemo5/CMakeLists.txt
@@ -41,7 +41,7 @@ set_target_properties(QtMaemo5 PROPERTIES
target_link_libraries(QtMaemo5
pyside
- ${PYTHON_LIBRARIES}
+ ${PYSIDE_PYTHON_LIBRARIES}
${QT_QTCORE_LIBRARY}
${QT_QTGUI_LIBRARY}
${QT_QTMAEMO5_LIBRARY})