aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtMaemo5/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2010-05-20 19:01:00 -0300
committerRenato Filho <renato.filho@openbossa.org>2010-05-20 19:48:51 -0300
commitd9be18983480567acc800258c1a2b05e0af8ab03 (patch)
treebf3ca00b4093a525221ede11b5b381e65b6fdc37 /PySide/QtMaemo5/CMakeLists.txt
parent9d8f595e29419d441b7d00279f12ea4f56742ad4 (diff)
Includes the postfixes in the install target (allows debug build)
Author: Didier Raboud <didier@raboud.com> Reviewer: Hugo Parente Lima <hugo.lima@openbossa.org>, Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'PySide/QtMaemo5/CMakeLists.txt')
-rw-r--r--PySide/QtMaemo5/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PySide/QtMaemo5/CMakeLists.txt b/PySide/QtMaemo5/CMakeLists.txt
index b7e997c92..ac85ea48d 100644
--- a/PySide/QtMaemo5/CMakeLists.txt
+++ b/PySide/QtMaemo5/CMakeLists.txt
@@ -49,7 +49,7 @@ target_link_libraries(QtMaemo5
#add_dependencies(QtMaemo5)
# install
-install(FILES ${CMAKE_CURRENT_BINARY_DIR}/QtMaemo5.so
+install(FILES ${CMAKE_CURRENT_BINARY_DIR}/QtMaemo5${CMAKE_DEBUG_POSTFIX}.so
DESTINATION ${SITE_PACKAGE}/${BINDING_NAME})
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/PySide/QtMaemo5/pyside_qtmaemo5_python.h