aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtOpenGL/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2011-04-07 11:29:15 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:54:10 -0300
commit6efe441b766852764c4638f41b5ae556c93a9aa8 (patch)
treec83cf955385762fdeb11e138198b9a6161d7ae55 /PySide/QtOpenGL/CMakeLists.txt
parent45604383c13cd312d4a304fb0400c75e2765c243 (diff)
Fixed CMakeLists.txt files to prevent static source files of being deleted by "make clean".
Diffstat (limited to 'PySide/QtOpenGL/CMakeLists.txt')
-rw-r--r--PySide/QtOpenGL/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/PySide/QtOpenGL/CMakeLists.txt b/PySide/QtOpenGL/CMakeLists.txt
index 719f46c13..44ba1c1ad 100644
--- a/PySide/QtOpenGL/CMakeLists.txt
+++ b/PySide/QtOpenGL/CMakeLists.txt
@@ -54,4 +54,5 @@ create_pyside_module(QtOpenGL
QtOpenGL_libraries
QtOpenGL_deps
QtOpenGL_typesystem_path
- QtOpenGL_SRC)
+ QtOpenGL_SRC
+ "")