aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtSql/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2010-08-31 16:31:10 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2010-08-31 16:50:50 -0300
commit60122d3709b1b66fc711b10c39cb3c75d17c4908 (patch)
tree6c2086eebbd914fb571ac547859f78081de9e6c9 /PySide/QtSql/CMakeLists.txt
parent7638112ea84ee3ed2b9a671179e46c81e694afd8 (diff)
Use the correct path separator when under Windows.
Reviewer: Luciano Wolf <luciano.wolf@openbossa.org> Renato Araújo <renato.filho@openbossa.org>
Diffstat (limited to 'PySide/QtSql/CMakeLists.txt')
-rw-r--r--PySide/QtSql/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PySide/QtSql/CMakeLists.txt b/PySide/QtSql/CMakeLists.txt
index 9e5587e09..c5777dde3 100644
--- a/PySide/QtSql/CMakeLists.txt
+++ b/PySide/QtSql/CMakeLists.txt
@@ -21,7 +21,7 @@ set(QtSql_SRC
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtSql/qtsql_module_wrapper.cpp
)
-set(QtSql_typesystem_path "${QtCore_SOURCE_DIR}:${QtGui_SOURCE_DIR}:${QtSql_SOURCE_DIR}:${QtGui_BINARY_DIR}")
+set(QtSql_typesystem_path "${QtCore_SOURCE_DIR}${PATH_SEP}${QtGui_SOURCE_DIR}${PATH_SEP}${QtSql_SOURCE_DIR}${PATH_SEP}${QtGui_BINARY_DIR}")
set(QtSql_include_dirs ${CMAKE_CURRENT_SOURCE_DIR}
${QT_QTCORE_INCLUDE_DIR}
${QT_QTGUI_INCLUDE_DIR}