aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtSvg/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2010-08-27 12:12:19 -0300
committerRenato Filho <renato.filho@openbossa.org>2010-08-27 15:24:55 -0300
commit7b2903ad21aba22798b4ceace38c34d29bf7b8cc (patch)
tree90f2fca308cc909ccf78970b5f522d0df2dde5d9 /PySide/QtSvg/CMakeLists.txt
parent2774fd8af75ad5a1f412d6e72493de438ce2b8ae (diff)
Fix typesystem based on auto OS detection.
Reviewer: Luciano Wolf <luciano.wolf@openbossa.org> Anderson Lizardo <anderson.lizardo@openbossa.org>
Diffstat (limited to 'PySide/QtSvg/CMakeLists.txt')
-rw-r--r--PySide/QtSvg/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/PySide/QtSvg/CMakeLists.txt b/PySide/QtSvg/CMakeLists.txt
index 4517fc06f..e9238c9c3 100644
--- a/PySide/QtSvg/CMakeLists.txt
+++ b/PySide/QtSvg/CMakeLists.txt
@@ -8,7 +8,7 @@ ${CMAKE_CURRENT_BINARY_DIR}/PySide/QtSvg/qsvgwidget_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtSvg/qtsvg_module_wrapper.cpp
)
-set(QtSvg_typesystem_path "${QtCore_SOURCE_DIR}:${QtGui_SOURCE_DIR}")
+set(QtSvg_typesystem_path "${QtCore_SOURCE_DIR}:${QtGui_SOURCE_DIR}:${QtGui_BINARY_DIR}")
set(QtSvg_include_dirs ${CMAKE_CURRENT_SOURCE_DIR}
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtSvg/
${QT_INCLUDE_DIR}
@@ -31,4 +31,5 @@ create_pyside_module(QtSvg
QtSvg_libraries
QtSvg_deps
QtSvg_typesystem_path
- QtSvg_SRC)
+ QtSvg_SRC
+ "")