aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtUiTools/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2010-05-18 18:41:36 -0300
committerRenato Filho <renato.filho@openbossa.org>2010-05-19 14:26:13 -0300
commit43263681e7ba8f74dc7150cd049774350718bf84 (patch)
tree3be003b8671a2b1ce6cf802648a1e87e70f91bb9 /PySide/QtUiTools/CMakeLists.txt
parentb7343f255c77ae822eaf07c6ac10035863ca188f (diff)
Fix dynamic linking in various modules.
Author: Didier Raboud <didier@raboud.com> Reviewer: Hugo Parente Lima <hugo.lima@openbossa.org>, Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'PySide/QtUiTools/CMakeLists.txt')
-rw-r--r--PySide/QtUiTools/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/PySide/QtUiTools/CMakeLists.txt b/PySide/QtUiTools/CMakeLists.txt
index 1145f976f..1d07c8911 100644
--- a/PySide/QtUiTools/CMakeLists.txt
+++ b/PySide/QtUiTools/CMakeLists.txt
@@ -27,7 +27,6 @@ target_link_libraries(QtUiTools
${PYTHON_LIBRARIES}
${QT_QTCORE_LIBRARY}
${QT_QTGUI_LIBRARY}
- ${QT_QTXML_LIBRARY}
${QT_QTUITOOLS_LIBRARY})
add_dependencies(QtUiTools QtGui QtXml)