aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtUiTools/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2010-08-27 12:12:19 -0300
committerRenato Filho <renato.filho@openbossa.org>2010-08-27 15:24:55 -0300
commit7b2903ad21aba22798b4ceace38c34d29bf7b8cc (patch)
tree90f2fca308cc909ccf78970b5f522d0df2dde5d9 /PySide/QtUiTools/CMakeLists.txt
parent2774fd8af75ad5a1f412d6e72493de438ce2b8ae (diff)
Fix typesystem based on auto OS detection.
Reviewer: Luciano Wolf <luciano.wolf@openbossa.org> Anderson Lizardo <anderson.lizardo@openbossa.org>
Diffstat (limited to 'PySide/QtUiTools/CMakeLists.txt')
-rw-r--r--PySide/QtUiTools/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/PySide/QtUiTools/CMakeLists.txt b/PySide/QtUiTools/CMakeLists.txt
index ed4c66cc1..01202077a 100644
--- a/PySide/QtUiTools/CMakeLists.txt
+++ b/PySide/QtUiTools/CMakeLists.txt
@@ -5,7 +5,7 @@ set(QtUiTools_SRC
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtUiTools/quiloader_wrapper.cpp
)
-set(QtUiTools_typesystem_path "${QtCore_SOURCE_DIR}:${QtGui_SOURCE_DIR}:${QtXml_SOURCE_DIR}:${QtUiTools_SOURCE_DIR}")
+set(QtUiTools_typesystem_path "${QtCore_SOURCE_DIR}:${QtGui_SOURCE_DIR}:${QtXml_SOURCE_DIR}:${QtUiTools_SOURCE_DIR}:${QtGui_BINARY_DIR}")
set(QtUiTools_include_dirs ${CMAKE_CURRENT_SOURCE_DIR}
${QT_QTCORE_INCLUDE_DIR}
${QT_QTGUI_INCLUDE_DIR}
@@ -29,4 +29,5 @@ create_pyside_module(QtUiTools
QtUiTools_libraries
QtUiTools_deps
QtUiTools_typesystem_path
- QtUiTools_SRC)
+ QtUiTools_SRC
+ "")