aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/phonon/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2010-08-27 12:12:19 -0300
committerRenato Filho <renato.filho@openbossa.org>2010-08-27 15:24:55 -0300
commit7b2903ad21aba22798b4ceace38c34d29bf7b8cc (patch)
tree90f2fca308cc909ccf78970b5f522d0df2dde5d9 /PySide/phonon/CMakeLists.txt
parent2774fd8af75ad5a1f412d6e72493de438ce2b8ae (diff)
Fix typesystem based on auto OS detection.
Reviewer: Luciano Wolf <luciano.wolf@openbossa.org> Anderson Lizardo <anderson.lizardo@openbossa.org>
Diffstat (limited to 'PySide/phonon/CMakeLists.txt')
-rw-r--r--PySide/phonon/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/PySide/phonon/CMakeLists.txt b/PySide/phonon/CMakeLists.txt
index 948166a9f..9fd1e35a7 100644
--- a/PySide/phonon/CMakeLists.txt
+++ b/PySide/phonon/CMakeLists.txt
@@ -43,7 +43,7 @@ ${CMAKE_CURRENT_BINARY_DIR}/PySide/phonon/phonon_volumeslider_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/PySide/phonon/phonon_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/PySide/phonon/phonon_backendcapabilities_notifierwrapper_wrapper.cpp
)
-set(phonon_typesystem_path "${QtCore_SOURCE_DIR}:${QtGui_SOURCE_DIR}:${phonon_SOURCE_DIR}")
+set(phonon_typesystem_path "${QtCore_SOURCE_DIR}:${QtGui_SOURCE_DIR}:${phonon_SOURCE_DIR}:${QtGui_BINARY_DIR}")
set(phonon_include_dirs ${CMAKE_CURRENT_SOURCE_DIR}
${QT_QTCORE_INCLUDE_DIR}
${QT_QTGUI_INCLUDE_DIR}
@@ -66,4 +66,5 @@ create_pyside_module(phonon
phonon_libraries
phonon_deps
phonon_typesystem_path
- phonon_SRC)
+ phonon_SRC
+ "")