aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorRoman Lacko <backup.rlacko@gmail.com>2013-08-16 10:09:04 +0200
committerRoman Lacko <backup.rlacko@gmail.com>2013-08-16 10:09:04 +0200
commit36d8fa48839144e6a57b787d3f42e7a68f8fd0f0 (patch)
tree5b7a60cbeb011e77e500fb6f30c8e797fe6157dc /setup.py
parentb82bcd4598024359152723511a97db77b8e0c718 (diff)
Bump PySide modules to version 1.2.11.2.1
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 5 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 6229cc514..272810e42 100644
--- a/setup.py
+++ b/setup.py
@@ -26,13 +26,13 @@ OpenSSL: You can specify the location of OpenSSL DLLs with option --opnessl=</pa
You can download OpenSSL for windows here: http://slproweb.com/products/Win32OpenSSL.html
"""
-__version__ = "1.3.0dev"
+__version__ = "1.2.1"
submodules = {
- __version__: [
- ["shiboken", "master"],
- ["pyside", "master"],
- ["pyside-tools", "master"],
+ '1.2.1': [
+ ["shiboken", "1.2.1"],
+ ["pyside", "1.2.1"],
+ ["pyside-tools", "0.2.15"],
["pyside-examples", "master"],
],
'1.2.0': [