aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorRoman Lacko <backup.rlacko@gmail.com>2014-05-15 22:00:03 +0200
committerRoman Lacko <backup.rlacko@gmail.com>2014-05-15 22:00:03 +0200
commit2ca10ab6f09c518f6aa7ed7aa6b3a1b62047c813 (patch)
tree37ccb5bcbec76259eb6ec319450e2d9fe58a6a1a /setup.py
parentff02d0b90c3f0db69dae2d3f8668116485729479 (diff)
Fixed and enhanced TOC rendering with ReadTheDocs sphinx theme
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 1 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index d6e9bbe2e..8cced555b 100644
--- a/setup.py
+++ b/setup.py
@@ -931,9 +931,7 @@ try:
with open(os.path.join(script_dir, 'README.rst')) as f:
README = f.read()
with open(os.path.join(script_dir, 'CHANGES.rst')) as f:
- CHANGES = "Changes" + "\n" + \
- "=======" + "\n\n" + \
- f.read()
+ CHANGES = f.read()
except IOError:
README = CHANGES = ''