aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorCristian Maureira-Fredes <cristian.maureira-fredes@qt.io>2018-07-26 10:45:11 +0200
committerCristian Maureira-Fredes <cristian.maureira-fredes@qt.io>2018-07-31 08:57:39 +0000
commit57b21a267a4a0eda83d278ac885798b1a963cb78 (patch)
tree7dad2fbf10faadd8337d0cf9c5208c2a236e31df /setup.py
parent345702124cfd3e64e232958864e50fa9fb9b7334 (diff)
Add content type for project description
PyPi needs a project that explicitly set the content_type to 'text/markdown' to show the content on their website. Change-Id: Id3d47bbcd448547cf71d7ea24c1b5d3b6c921e7f Reviewed-by: Friedemann Kleint <Friedemann.Kleint@qt.io>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 9ab77af46..526622676 100644
--- a/setup.py
+++ b/setup.py
@@ -248,6 +248,7 @@ setup(
description = ("Python bindings for the Qt cross-platform application and "
"UI framework"),
long_description = README + "\n\n" + CHANGES,
+ long_description_content_type = 'text/markdown',
classifiers = [
'Development Status :: 5 - Production/Stable',
'Environment :: Console',