aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/CMakeLists.txt
diff options
context:
space:
mode:
authorFriedemann Kleint <Friedemann.Kleint@qt.io>2017-11-13 14:40:49 +0100
committerFriedemann Kleint <Friedemann.Kleint@qt.io>2017-11-14 14:04:18 +0000
commitad14f64972d182fca3e180c08750ca020a91b84e (patch)
tree571e5c86a87b800f4a237efc83275f5903c0a74f /sources/pyside2/CMakeLists.txt
parent432f25eec11419c64521e7e3c4aa5fd5441bc467 (diff)
Add QAxContainer
Task-number: PYSIDE-487 Change-Id: I5ba8e54f7e496e960fc6017b51eb4f22eb9f54b6 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'sources/pyside2/CMakeLists.txt')
-rw-r--r--sources/pyside2/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/sources/pyside2/CMakeLists.txt b/sources/pyside2/CMakeLists.txt
index 44e44071e..6a8c612f3 100644
--- a/sources/pyside2/CMakeLists.txt
+++ b/sources/pyside2/CMakeLists.txt
@@ -283,6 +283,9 @@ if(Qt5UiTools_FOUND)
else()
set(DISABLE_QtUiTools 1)
endif()
+if(WIN32)
+ list(APPEND ALL_OPTIONAL_MODULES AxContainer)
+endif()
list(APPEND ALL_OPTIONAL_MODULES WebChannel WebEngineWidgets WebKit WebKitWidgets WebSockets)
# Modules to be built unless specified by -DMODULES on command line