aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/CMakeLists.txt
diff options
context:
space:
mode:
authorFriedemann Kleint <Friedemann.Kleint@qt.io>2018-02-13 15:56:03 +0100
committerFriedemann Kleint <Friedemann.Kleint@qt.io>2018-02-13 18:30:00 +0000
commit52ac602d7b25dc31e681dcddc0b6dc9452fa4f59 (patch)
treee8373680925e78aa72345b7982d6f14d1269a0a6 /sources/pyside2/CMakeLists.txt
parent0430dbea8587cee2e4325937f3afe3c7d5b73caf (diff)
Temporarily disable building of Qt3D for Qt >= 5.10
To be reverted once Qt3D/352dacc0040f77345ab2f6e9019ff68ba2ed354e reaches the dev branch. Task-number: PYSIDE-487 Change-Id: Ia17fb2ade605ba0d90c02511ffada58085178f45 Reviewed-by: Christian Tismer <tismer@stackless.com>
Diffstat (limited to 'sources/pyside2/CMakeLists.txt')
-rw-r--r--sources/pyside2/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/sources/pyside2/CMakeLists.txt b/sources/pyside2/CMakeLists.txt
index 666ee3681..e3a95c33f 100644
--- a/sources/pyside2/CMakeLists.txt
+++ b/sources/pyside2/CMakeLists.txt
@@ -310,7 +310,7 @@ if(WIN32)
list(APPEND ALL_OPTIONAL_MODULES AxContainer)
endif()
list(APPEND ALL_OPTIONAL_MODULES WebChannel WebEngineWidgets WebKit WebKitWidgets WebSockets)
-if (Qt5Core_VERSION VERSION_GREATER 5.9.3) # Depending on fixes in Qt3D
+if (Qt5Core_VERSION VERSION_GREATER 5.9.3 AND Qt5Core_VERSION VERSION_LESS 5.10.0) # Depending on fixes in Qt3D
list(APPEND ALL_OPTIONAL_MODULES 3DCore 3DRender 3DInput 3DLogic 3DAnimation 3DExtras)
endif()