aboutsummaryrefslogtreecommitdiffstats
path: root/sources/shiboken2/libshiboken/CMakeLists.txt
diff options
context:
space:
mode:
authorFriedemann Kleint <Friedemann.Kleint@qt.io>2017-11-06 12:59:25 +0100
committerFriedemann Kleint <Friedemann.Kleint@qt.io>2017-11-06 13:26:37 +0100
commit06e4edac7133d322fe3398502396e1cd8afd8329 (patch)
treeba4427a92c4f1eac1963a428a03edf2c0cea4248 /sources/shiboken2/libshiboken/CMakeLists.txt
parentf2063ee4737f90c5d412a9a328672fde32b033eb (diff)
parent764498b3d033a1c947a40dc1b2237e81b674992b (diff)
Merge remote-tracking branch 'origin/5.6' into 5.9
Diffstat (limited to 'sources/shiboken2/libshiboken/CMakeLists.txt')
-rw-r--r--sources/shiboken2/libshiboken/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/sources/shiboken2/libshiboken/CMakeLists.txt b/sources/shiboken2/libshiboken/CMakeLists.txt
index ac59e80cd..90b44aa76 100644
--- a/sources/shiboken2/libshiboken/CMakeLists.txt
+++ b/sources/shiboken2/libshiboken/CMakeLists.txt
@@ -45,10 +45,10 @@ sbkmodule.cpp
sbkstring.cpp
bindingmanager.cpp
threadstatesaver.cpp
-typeresolver.cpp
shibokenbuffer.cpp
signature.cpp
qapp_macro.cpp
+voidptr.cpp
)
get_numpy_location()
@@ -75,7 +75,6 @@ install(FILES
autodecref.h
basewrapper.h
bindingmanager.h
- conversions.h
gilstate.h
helper.h
sbkarrayconverter.h
@@ -88,11 +87,11 @@ install(FILES
shiboken.h
shibokenmacros.h
threadstatesaver.h
- typeresolver.h
shibokenbuffer.h
sbkpython.h
signature.h
qapp_macro.h
+ voidptr.h
"${CMAKE_CURRENT_BINARY_DIR}/sbkversion.h"
DESTINATION include/shiboken2${shiboken2_SUFFIX})
install(TARGETS libshiboken EXPORT shiboken2