aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2009-11-24 10:19:10 -0300
committerMarcelo Lira <marcelo.lira@openbossa.org>2009-11-24 10:19:10 -0300
commit6d8dea54288cf7864c602b826b5be90b4a0b95f6 (patch)
tree54984c56807b15fad39b8e372699faa781b07188 /tests/CMakeLists.txt
parent49610841579e8a7ef614477a0e73c78502c2afc9 (diff)
Added methods to set and check for protected and virtual destructor
on AbstractMetaClass objects. Also added tests for this.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 5a104907d..78966362c 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -14,3 +14,4 @@ declare_test(testmodifydocumentation)
declare_test(testaddfunction)
declare_test(testconversionruletag)
declare_test(testreverseoperators)
+declare_test(testdtorinformation)