aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2009-11-05 20:20:58 -0200
committerHugo Lima <hugo.lima@openbossa.org>2009-11-09 15:46:13 -0200
commit85be0d4d548bef2b249026d80dfb59274253bb17 (patch)
treeaede83c7f66c126f01f9c2220615674e96a6e82d /tests/CMakeLists.txt
parent6067084bbfb6d479bcb886c73dba402c71257765 (diff)
- All reverse operators are now properly tagged as "reverse operator".
- Reverse operators aren't tagged as static methods anymore. - Reverse operators now have just one parameter, the one that matters. Reviewed by Marcelo Lira <marcelo.lira@openbossa.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 6304c2433..5a104907d 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -13,3 +13,4 @@ declare_test(testenum)
declare_test(testmodifydocumentation)
declare_test(testaddfunction)
declare_test(testconversionruletag)
+declare_test(testreverseoperators)