aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtCore/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2011-05-04 13:19:22 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:54:19 -0300
commit18924d8ce0a269d771b8075d5c48ce6f40fe0234 (patch)
treef03dbe35d893c99ecbc3698e40b14127f99e11d9 /tests/QtCore/CMakeLists.txt
parent7e2fd5d14bd98c886db05767d7ce0b17cc45b300 (diff)
Created unit test for QSysInfo class.
Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Hugo Parente Lima <hugo.pl@gmail.com>
Diffstat (limited to 'tests/QtCore/CMakeLists.txt')
-rw-r--r--tests/QtCore/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtCore/CMakeLists.txt b/tests/QtCore/CMakeLists.txt
index 06c1e58b9..62363478b 100644
--- a/tests/QtCore/CMakeLists.txt
+++ b/tests/QtCore/CMakeLists.txt
@@ -67,6 +67,7 @@ PYSIDE_TEST(qsrand_test.py)
PYSIDE_TEST(qstatemachine_test.py)
PYSIDE_TEST(qstate_test.py)
PYSIDE_TEST(qstring_test.py)
+PYSIDE_TEST(qsysinfo_test.py)
PYSIDE_TEST(qtext_codec_test.py)
PYSIDE_TEST(qtextstream_test.py)
PYSIDE_TEST(qthread_prod_cons_test.py)