aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtCore/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2010-10-19 15:30:59 -0200
committerHugo Parente Lima <hugo.pl@gmail.com>2010-10-19 16:35:59 -0200
commit65022ffef62096033bcff49c4544640dac92f44e (patch)
tree3c18f989ea7aa8a972a316a07cac672f5899dfee /tests/QtCore/CMakeLists.txt
parente7f280f7451b3429fc1e1407225a6b9d27db1888 (diff)
Fix bug#408 - "QIODevice.readData() and .readLineData() have output parameters in their signatures"
Reviewer: Luciano Wolf <luciano.wolf@openbossa.org> Marcelo Lira <marcelo.lira@openbossa.org>
Diffstat (limited to 'tests/QtCore/CMakeLists.txt')
-rw-r--r--tests/QtCore/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtCore/CMakeLists.txt b/tests/QtCore/CMakeLists.txt
index 7225da0a8..36b8776f5 100644
--- a/tests/QtCore/CMakeLists.txt
+++ b/tests/QtCore/CMakeLists.txt
@@ -1,5 +1,6 @@
PYSIDE_TEST(bug_278_test.py)
PYSIDE_TEST(bug_332.py)
+PYSIDE_TEST(bug_408.py)
PYSIDE_TEST(blocking_signals_test.py)
PYSIDE_TEST(child_event_test.py)
PYSIDE_TEST(deepcopy_test.py)