aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtCore/CMakeLists.txt
diff options
context:
space:
mode:
authorLauro Neto <lauro.neto@openbossa.org>2010-08-09 18:03:24 -0300
committerrenatofilho <renato.filho@openbossa.org>2010-10-13 13:41:21 -0300
commita3b0314c58720194613a87623461abc93469a978 (patch)
tree58bbac55beacf9d71860654c2c99bad9b8a2850e /tests/QtCore/CMakeLists.txt
parent51dd97bebcf49c36402bd3401e5f8b1bf0d1de31 (diff)
Adding deepcopy test for QtCore classes.
Reviewer: Luciano Wolf <luciano.wolf@openbossa.org> Renato Filho <renato.filho@openbossa.org>
Diffstat (limited to 'tests/QtCore/CMakeLists.txt')
-rw-r--r--tests/QtCore/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtCore/CMakeLists.txt b/tests/QtCore/CMakeLists.txt
index 30f3ff697..7225da0a8 100644
--- a/tests/QtCore/CMakeLists.txt
+++ b/tests/QtCore/CMakeLists.txt
@@ -2,6 +2,7 @@ PYSIDE_TEST(bug_278_test.py)
PYSIDE_TEST(bug_332.py)
PYSIDE_TEST(blocking_signals_test.py)
PYSIDE_TEST(child_event_test.py)
+PYSIDE_TEST(deepcopy_test.py)
PYSIDE_TEST(deletelater_test.py)
PYSIDE_TEST(duck_punching_test.py)
PYSIDE_TEST(hash_test.py)