aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f7087c187..429b38b2c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,8 +7,8 @@ set(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake/Modules/
${CMAKE_MODULE_PATH})
find_package(Qt4 4.5.0)
-find_package(ApiExtractor 0.9.4)
-find_package(GeneratorRunner 0.6.5)
+find_package(ApiExtractor 0.9.4 REQUIRED)
+find_package(GeneratorRunner 0.6.5 REQUIRED)
find_package(PythonLibs)
find_package(PythonInterpWithDebug)