aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtSql/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PySide/QtSql/CMakeLists.txt')
-rw-r--r--PySide/QtSql/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PySide/QtSql/CMakeLists.txt b/PySide/QtSql/CMakeLists.txt
index c5777dde3..40caafb29 100644
--- a/PySide/QtSql/CMakeLists.txt
+++ b/PySide/QtSql/CMakeLists.txt
@@ -33,7 +33,7 @@ set(QtSql_include_dirs ${CMAKE_CURRENT_SOURCE_DIR}
${QtGui_BINARY_DIR}/PySide/QtGui/
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtSql/)
set(QtSql_libraries pyside
- ${PYSIDE_PYTHON_LIBRARIES}
+ ${SHIBOKEN_PYTHON_LIBRARIES}
${QT_QTCORE_LIBRARY}
${QT_QTGUI_LIBRARY}
${QT_QTSQL_LIBRARY})