aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PySide/QtTest/CMakeLists.txt')
-rw-r--r--PySide/QtTest/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PySide/QtTest/CMakeLists.txt b/PySide/QtTest/CMakeLists.txt
index 064e9a800..696adc807 100644
--- a/PySide/QtTest/CMakeLists.txt
+++ b/PySide/QtTest/CMakeLists.txt
@@ -18,7 +18,7 @@ set(QtTest_include_dirs ${CMAKE_CURRENT_SOURCE_DIR}
${QtCore_BINARY_DIR}/PySide/QtCore/
${QtGui_BINARY_DIR}/PySide/QtGui/)
set(QtTest_libraries pyside
- ${PYSIDE_PYTHON_LIBRARIES}
+ ${SHIBOKEN_PYTHON_LIBRARIES}
${SHIBOKEN_LIBRARY}
${QT_QTTEST_LIBRARY}
${QT_QTGUI_LIBRARY}