aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 5 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 6229cc514..272810e42 100644
--- a/setup.py
+++ b/setup.py
@@ -26,13 +26,13 @@ OpenSSL: You can specify the location of OpenSSL DLLs with option --opnessl=</pa
You can download OpenSSL for windows here: http://slproweb.com/products/Win32OpenSSL.html
"""
-__version__ = "1.3.0dev"
+__version__ = "1.2.1"
submodules = {
- __version__: [
- ["shiboken", "master"],
- ["pyside", "master"],
- ["pyside-tools", "master"],
+ '1.2.1': [
+ ["shiboken", "1.2.1"],
+ ["pyside", "1.2.1"],
+ ["pyside-tools", "0.2.15"],
["pyside-examples", "master"],
],
'1.2.0': [