aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fee3c15a0..517c17a40 100644
--- a/setup.py
+++ b/setup.py
@@ -897,7 +897,8 @@ setup(
name = "PySide",
version = __version__,
description = ("Python bindings for the Qt cross-platform application and UI framework"),
- long_description = read('README.rst'),
+ long_description = open("README.rst").read() + "\n" +
+ open("CHANGES.rst").read(),
options = {
"bdist_wininst": {
"install_script": "pyside_postinstall.py",