aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 5c494eb92..6a0e02706 100644
--- a/setup.py
+++ b/setup.py
@@ -116,6 +116,9 @@ using `setup.py build`:
--module-subset allows for specifying the Qt modules to be built.
A minimal set is: --module-subset=Core,Gui,Test,Widgets
+ --skip-modules allows for specifying the Qt modules that will be
+ skipped during the build process.
+ For example: --skip-modules=WebEngineCore,WebEngineWidgets
--reuse-build option allows recompiling only the modified sources and
not the whole world, shortening development iteration time,
--skip-cmake will reuse the already generated Makefiles (or