aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index aff9fa63b..0dbe71f45 100644
--- a/setup.py
+++ b/setup.py
@@ -256,7 +256,7 @@ class pyside_build(_build):
os.environ['PATH'] = os.pathsep.join(paths)
platform_arch = platform.architecture()[0]
- log.info("Python architekture is %s" % platform_arch)
+ log.info("Python architecture is %s" % platform_arch)
# Try to init the MSVC env
if sys.platform == "win32" and OPTION_MSVCVERSION: