aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/Qt3DCore/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/Qt3DCore/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/Qt3DCore/CMakeLists.txt15
1 files changed, 7 insertions, 8 deletions
diff --git a/sources/pyside2/PySide2/Qt3DCore/CMakeLists.txt b/sources/pyside2/PySide2/Qt3DCore/CMakeLists.txt
index 53d3cc634..d046f8fc1 100644
--- a/sources/pyside2/PySide2/Qt3DCore/CMakeLists.txt
+++ b/sources/pyside2/PySide2/Qt3DCore/CMakeLists.txt
@@ -64,11 +64,10 @@ set(Qt3DCore_libraries pyside2
set(Qt3DCore_deps QtGui QtNetwork)
-create_pyside_module(Qt3DCore
- Qt3DCore_include_dirs
- Qt3DCore_libraries
- Qt3DCore_deps
- Qt3DCore_SOURCE_DIR
- Qt3DCore_SRC
- ""
- ${Qt3DCore_BINARY_DIR}/typesystem_3dcore.xml)
+create_pyside_module(NAME Qt3DCore
+ INCLUDE_DIRS Qt3DCore_include_dirs
+ LIBRARIES Qt3DCore_libraries
+ DEPS Qt3DCore_deps
+ TYPESYSTEM_PATH Qt3DCore_SOURCE_DIR
+ SOURCES Qt3DCore_SRC
+ TYPESYSTEM_NAME ${Qt3DCore_BINARY_DIR}/typesystem_3dcore.xml)