aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/QtLocation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/QtLocation/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/QtLocation/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/sources/pyside2/PySide2/QtLocation/CMakeLists.txt b/sources/pyside2/PySide2/QtLocation/CMakeLists.txt
index b36613256..37cc7e6e5 100644
--- a/sources/pyside2/PySide2/QtLocation/CMakeLists.txt
+++ b/sources/pyside2/PySide2/QtLocation/CMakeLists.txt
@@ -56,15 +56,11 @@ set(QtLocation_include_dirs ${QtLocation_SOURCE_DIR}
${QtLocation_BINARY_DIR}
${Qt5Core_INCLUDE_DIRS}
${Qt5Location_INCLUDE_DIRS}
- ${SHIBOKEN_INCLUDE_DIR}
${libpyside_SOURCE_DIR}
- ${SHIBOKEN_PYTHON_INCLUDE_DIR}
${QtCore_GEN_DIR}
${QtPositioning_GEN_DIR})
set(QtLocation_libraries pyside2
- ${SHIBOKEN_PYTHON_LIBRARIES}
- ${SHIBOKEN_LIBRARY}
${Qt5Location_LIBRARIES})
set(QtLocation_deps QtCore QtPositioning)