aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/QtOpenGL/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/QtOpenGL/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/QtOpenGL/CMakeLists.txt13
1 files changed, 6 insertions, 7 deletions
diff --git a/sources/pyside2/PySide2/QtOpenGL/CMakeLists.txt b/sources/pyside2/PySide2/QtOpenGL/CMakeLists.txt
index 9a8b64050..e23cd36b1 100644
--- a/sources/pyside2/PySide2/QtOpenGL/CMakeLists.txt
+++ b/sources/pyside2/PySide2/QtOpenGL/CMakeLists.txt
@@ -37,10 +37,9 @@ set(QtOpenGL_libraries pyside2
${Qt5OpenGL_LIBRARIES})
set(QtOpenGL_deps QtWidgets)
-create_pyside_module(QtOpenGL
- QtOpenGL_include_dirs
- QtOpenGL_libraries
- QtOpenGL_deps
- QtOpenGL_SOURCE_DIR
- QtOpenGL_SRC
- "")
+create_pyside_module(NAME QtOpenGL
+ INCLUDE_DIRS QtOpenGL_include_dirs
+ LIBRARIES QtOpenGL_libraries
+ DEPS QtOpenGL_deps
+ TYPESYSTEM_PATH QtOpenGL_SOURCE_DIR
+ SOURCES QtOpenGL_SRC)