aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/QtPrintSupport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/QtPrintSupport/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/QtPrintSupport/CMakeLists.txt13
1 files changed, 6 insertions, 7 deletions
diff --git a/sources/pyside2/PySide2/QtPrintSupport/CMakeLists.txt b/sources/pyside2/PySide2/QtPrintSupport/CMakeLists.txt
index 201dd6d69..31b86290d 100644
--- a/sources/pyside2/PySide2/QtPrintSupport/CMakeLists.txt
+++ b/sources/pyside2/PySide2/QtPrintSupport/CMakeLists.txt
@@ -35,10 +35,9 @@ set(QtPrintSupport_libraries pyside2
${Qt5PrintSupport_LIBRARIES}
)
set(QtPrintSupport_deps QtWidgets)
-create_pyside_module(QtPrintSupport
- QtPrintSupport_include_dirs
- QtPrintSupport_libraries
- QtPrintSupport_deps
- QtPrintSupport_SOURCE_DIR
- QtPrintSupport_SRC
- "")
+create_pyside_module(NAME QtPrintSupport
+ INCLUDE_DIRS QtPrintSupport_include_dirs
+ LIBRARIES QtPrintSupport_libraries
+ DEPS QtPrintSupport_deps
+ TYPESYSTEM_PATH QtPrintSupport_SOURCE_DIR
+ SOURCES QtPrintSupport_SRC)