aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/QtScxml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/QtScxml/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/QtScxml/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/sources/pyside2/PySide2/QtScxml/CMakeLists.txt b/sources/pyside2/PySide2/QtScxml/CMakeLists.txt
index 35ca46427..9cf2f0b22 100644
--- a/sources/pyside2/PySide2/QtScxml/CMakeLists.txt
+++ b/sources/pyside2/PySide2/QtScxml/CMakeLists.txt
@@ -37,14 +37,10 @@ set(QtScxml_include_dirs ${QtScxml_SOURCE_DIR}
${QtScxml_BINARY_DIR}
${Qt5Core_INCLUDE_DIRS}
${Qt5Scxml_INCLUDE_DIRS}
- ${SHIBOKEN_INCLUDE_DIR}
${libpyside_SOURCE_DIR}
- ${SHIBOKEN_PYTHON_INCLUDE_DIR}
${QtCore_GEN_DIR})
set(QtScxml_libraries pyside2
- ${SHIBOKEN_PYTHON_LIBRARIES}
- ${SHIBOKEN_LIBRARY}
${Qt5Scxml_LIBRARIES})
set(QtScxml_deps QtCore)