aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/QtScxml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/QtScxml/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/QtScxml/CMakeLists.txt16
1 files changed, 7 insertions, 9 deletions
diff --git a/sources/pyside2/PySide2/QtScxml/CMakeLists.txt b/sources/pyside2/PySide2/QtScxml/CMakeLists.txt
index 0a75ffce6..35ca46427 100644
--- a/sources/pyside2/PySide2/QtScxml/CMakeLists.txt
+++ b/sources/pyside2/PySide2/QtScxml/CMakeLists.txt
@@ -49,12 +49,10 @@ set(QtScxml_libraries pyside2
set(QtScxml_deps QtCore)
-create_pyside_module(QtScxml
- QtScxml_include_dirs
- QtScxml_libraries
- QtScxml_deps
- QtScxml_SOURCE_DIR
- QtScxml_SRC
- ""
- ""
- QtScxml_DROPPED_ENTRIES)
+create_pyside_module(NAME QtScxml
+ INCLUDE_DIRS QtScxml_include_dirs
+ LIBRARIES QtScxml_libraries
+ DEPS QtScxml_deps
+ TYPESYSTEM_PATH QtScxml_SOURCE_DIR
+ SOURCES QtScxml_SRC
+ DROPPED_ENTRIES QtScxml_DROPPED_ENTRIES)