aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/tests/CMakeLists.txt')
-rw-r--r--sources/pyside2/tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/sources/pyside2/tests/CMakeLists.txt b/sources/pyside2/tests/CMakeLists.txt
index 34a2e2501..0bcbd640c 100644
--- a/sources/pyside2/tests/CMakeLists.txt
+++ b/sources/pyside2/tests/CMakeLists.txt
@@ -47,6 +47,7 @@ else()
endmacro()
add_subdirectory(pysidetest)
+ add_subdirectory(registry)
add_subdirectory(signals)
foreach(shortname IN LISTS all_module_shortnames)