aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index bd1385d2..fdfb0ead 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -82,6 +82,10 @@ else()
TEST_QT_MODULE(Qt5X11Extras_FOUND QtX11Extras)
endif()
+ if(WIN32)
+ TEST_QT_MODULE(Qt5WinExtras_FOUND QtWinExtras)
+ endif()
+
#platform specific
if (ENABLE_MAC)
add_subdirectory(mac)