aboutsummaryrefslogtreecommitdiffstats
path: root/src/app/config-ui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/app/config-ui/CMakeLists.txt')
-rw-r--r--src/app/config-ui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/app/config-ui/CMakeLists.txt b/src/app/config-ui/CMakeLists.txt
index 47b9c1905..f3375d5ea 100644
--- a/src/app/config-ui/CMakeLists.txt
+++ b/src/app/config-ui/CMakeLists.txt
@@ -14,6 +14,6 @@ if(APPLE)
endif()
add_qbs_app(qbs-config-ui
- DEPENDS qbscore qbsconsolelogger Qt5::Widgets ${MACOS_FRAMEWORKS}
+ DEPENDS qbscore qbsconsolelogger Qt${QT_VERSION_MAJOR}::Widgets ${MACOS_FRAMEWORKS}
SOURCES ${SOURCES} ${MACOS_SOURCES}
)