aboutsummaryrefslogtreecommitdiffstats
path: root/src/app/config/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/app/config/CMakeLists.txt')
-rw-r--r--src/app/config/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/app/config/CMakeLists.txt b/src/app/config/CMakeLists.txt
new file mode 100644
index 000000000..67dd78483
--- /dev/null
+++ b/src/app/config/CMakeLists.txt
@@ -0,0 +1,13 @@
+set(SOURCES
+ configcommand.h
+ configcommandexecutor.cpp
+ configcommandexecutor.h
+ configcommandlineparser.cpp
+ configcommandlineparser.h
+ configmain.cpp
+ )
+
+add_qbs_app(qbs-config
+ DEPENDS corelib logginglib
+ SOURCES ${SOURCES}
+ )