aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/language/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/language/CMakeLists.txt')
-rw-r--r--tests/auto/language/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/tests/auto/language/CMakeLists.txt b/tests/auto/language/CMakeLists.txt
new file mode 100644
index 000000000..008a66fe0
--- /dev/null
+++ b/tests/auto/language/CMakeLists.txt
@@ -0,0 +1,9 @@
+add_qbs_test(language
+ DEFINES
+ "QBS_VERSION=\"${QBS_VERSION}\""
+ DEPENDS
+ Qt5::Script
+ SOURCES
+ tst_language.cpp
+ tst_language.h
+ )