aboutsummaryrefslogtreecommitdiffstats
path: root/tests/benchmarker/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarker/CMakeLists.txt')
-rw-r--r--tests/benchmarker/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/tests/benchmarker/CMakeLists.txt b/tests/benchmarker/CMakeLists.txt
new file mode 100644
index 000000000..d77d6d9c4
--- /dev/null
+++ b/tests/benchmarker/CMakeLists.txt
@@ -0,0 +1,18 @@
+set(SOURCES
+ activities.h
+ benchmarker-main.cpp
+ benchmarker.cpp
+ benchmarker.h
+ commandlineparser.cpp
+ commandlineparser.h
+ exception.h
+ runsupport.cpp
+ runsupport.h
+ valgrindrunner.cpp
+ valgrindrunner.h
+ )
+
+add_qbs_app(qbs_benchmarker
+ DEPENDS Qt5::Core Qt5::Concurrent
+ SOURCES ${SOURCES}
+ )