summaryrefslogtreecommitdiffstats
path: root/startupscreen/CMakeLists.txt
diff options
context:
space:
mode:
authorMikko Gronoff <mikko.gronoff@qt.io>2021-10-07 10:52:07 +0300
committerMikko Gronoff <mikko.gronoff@qt.io>2021-10-07 08:14:28 +0000
commite5dc5380f41c281ac751a02dccd24cc445721277 (patch)
tree5ac92a32af2b7eb6f6f9e2023bd81b05795d9242 /startupscreen/CMakeLists.txt
parentd27b30125182bd55a552784d353303403496f40d (diff)
startupscreen: update required cmake version 3.14 -> 3.16
Change-Id: Ie82eb26ca51e18c6e9f5baa6f0bece2b0e754355 Reviewed-by: Samuli Piippo <samuli.piippo@qt.io>
Diffstat (limited to 'startupscreen/CMakeLists.txt')
-rw-r--r--startupscreen/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/startupscreen/CMakeLists.txt b/startupscreen/CMakeLists.txt
index 87b0238..6029d48 100644
--- a/startupscreen/CMakeLists.txt
+++ b/startupscreen/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.14)
+cmake_minimum_required(VERSION 3.16)
project(startupscreen LANGUAGES CXX)