summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorUlf Hermann <ulf.hermann@qt.io>2017-03-27 15:40:36 +0200
committerUlf Hermann <ulf.hermann@qt.io>2017-05-03 14:19:10 +0000
commit76a4fb05b6651e53086c14a9de09b11069dc89d8 (patch)
tree824b29056868c8ff1a2d91d574abb2eccfbef88f /configure.ac
parent8472c0c3f4fde2a62cb3dfe75b10ee2e6dcf8991 (diff)
Add fake features.h for win32
gnulib #defines all the types we need from it, so it is empty. We still need it because other files #include it. Change-Id: I0bb4ee71bcb3e983b41f640c12ef5b9f09b6b03c Reviewed-by: Christian Kandeler <christian.kandeler@qt.io>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index ba560d6b..fc5edf81 100644
--- a/configure.ac
+++ b/configure.ac
@@ -580,6 +580,9 @@ long sysconf(int name);
AC_CHECK_HEADERS(ar.h)
AM_CONDITIONAL(HAVE_AR_H, [test "x$ac_cv_header_ar_h" = "xyes"])
+AC_CHECK_HEADERS(features.h)
+AM_CONDITIONAL(HAVE_FEATURES_H, [test "x$ac_cv_header_features_h" = "xyes"])
+
dnl Check if we have <linux/bpf.h> for EM_BPF disassembly.
AC_CHECK_HEADERS(linux/bpf.h)
AM_CONDITIONAL(HAVE_LINUX_BPF_H, [test "x$ac_cv_header_linux_bpf_h" = "xyes"])