summaryrefslogtreecommitdiffstats
path: root/debuginfod/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'debuginfod/Makefile.am')
-rw-r--r--debuginfod/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/debuginfod/Makefile.am b/debuginfod/Makefile.am
index ec0f49f1..52ead30a 100644
--- a/debuginfod/Makefile.am
+++ b/debuginfod/Makefile.am
@@ -43,9 +43,9 @@ program_transform_name = s,x,x,
if BUILD_STATIC
libasm = ../libasm/libasm.a
-libdw = ../libdw/libdw.a -lz $(zip_LIBS) $(libelf) $(libebl) -ldl
+libdw = ../libdw/libdw.a -lz $(zip_LIBS) $(libelf) $(libebl) -ldl -lpthread
libelf = ../libelf/libelf.a -lz
-libdebuginfod = ./libdebuginfod.a
+libdebuginfod = ./libdebuginfod.a $(libcurl_LIBS)
else
libasm = ../libasm/libasm.so
libdw = ../libdw/libdw.so